No Login to online banking system possible. After pressing the login button, nothing happens

VERIFIED DUPLICATE of bug 127539

Status

VERIFIED DUPLICATE of bug 127539
16 years ago
4 years ago

People

(Reporter: kylet1, Assigned: joshua.xia)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

When trying to log into the online banking system on https://banking.diba.de (a
popup-window opens for entering acc/nr, pin, identifier), nothing happens.

When clicking "anmelden" (i.e. "login"), you should be referred to a new page
saying "Ihre Anmeldung wird ausgefuehrt" (i.e. "processing login")

Using Netscape with the same Java Runtime (1.3.1 or 1.4.01 from java.sun.com)
avoids this problem. When using Mozilla (every version since 0.99 - older
versions not tested), it is not possible to login.



Reproducible: Always

Steps to Reproduce:
1. go to https://banking.diba.de
2. enter some numbers in all fields of the popup, e.g. Kontonummer "12345,
identifier "12345", PIN "12345"
3. press "anmelden"


Actual Results:  
nothing happens

Expected Results:  
you should have been forwarded to a new page

Theme: "modern"
Computer configuration: default p3 / ide / linux system / Red Hat Linux 7.3 and
Red Hat Linux 8.0 / JRE 1.4.01, JRE 1.3.1
(Reporter)

Comment 1

16 years ago
Same problem with all other mozilla versions

Comment 2

16 years ago
The bank uses invalid javascript.

*** This bug has been marked as a duplicate of 127539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: OJI → Europe: West
Product: Browser → Tech Evangelism
Resolution: --- → DUPLICATE
Version: Trunk → unspecified

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.