Update the quicklaunch icon showed in the installer

VERIFIED DUPLICATE of bug 159142

Status

SeaMonkey
Installer
--
trivial
VERIFIED DUPLICATE of bug 159142
15 years ago
13 years ago

People

(Reporter: Riccardo Cretti, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030118
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030118

During the Mozilla installation, it's asked if the user wants to activate the
quicklaunch option.
The icon showed in the picture it's the old Mozilla icon (blue) and should be
updated with the new one (red).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
The old quicklaunch icon is showed.

Expected Results:  
The actual quicklaunch icon is showed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 159142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.