If I try to insert any information into any textbox, the textbox is missing, and curser is not flashing in the area where it should be

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Renee Lingk, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
Build Identifier: Mozilla 1.3b

There are no textboxes, they are totally missing off of all webpages.  There is 
no way to input any data into the webpage.  Curser is missing, and where 
textbox should be, it is blank.  In hotmail, I cannot even use the delete 
buttons, they are also missing

Reproducible: Always

Steps to Reproduce:
1.Open any webpage
2.Try to add information to the page
3.look for missing textboxes, or curser

Actual Results:  
Cannot insert information to the page, ended up turning to IE, to do what I 
wanted to do

Expected Results:  
Should have loaded textboxes, and markers.
Which build ?
There is no 1.3b only nightly builds.

Have you installed it in a clean directory and have you tried a new test profile ?
Severity: blocker → major
if a new profile works : DO you have enabled XBL Form Controls in the debug pref ?
I hope not because you waste our time if you enabled this debug pref.
 
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.