M11 candidate build quits on launch (or doesn't proceed

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
blocker
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Eli Goldberg, Assigned: Daniel (Leaf) Nunes)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The candidate build located at

ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-11-15-20-M11

...quits on launch of "Apprunner", immediately after displaying the splash
screen. While this isn't occurring for everyone, I've downloaded it twice (and
restarted), and am encountering this quit on launch each time.

----

I'm about to start disabling extensions/Mozilla stuff and seeing if I can find a
root cause on my system. (Mac OS 8.6/G3)
(Reporter)

Updated

19 years ago
Summary: M11 candidate build quits on launch → M11 candidate build quits on launch (or doesn't proceed
(Reporter)

Comment 1

19 years ago
So, after deleting my profile, Netscape & Mozilla registries, component registry,
etc, it no longer automatically quits.

Instead, it simply stops (but doesn't crash) at scod BFAF 0002.  Any clues?
(Reporter)

Comment 2

19 years ago
[This does work on the 11.15.15 build. Will hold off for new build to resolve as
WORKSFORME.]
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
While technically FIXED, I'm resolving as WORKSFORME; this no longer occurs using
the 199911612 build.

Thank you, Leaf!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.