[RFE] "Automatically download new messages" should wait for "Compact Folders" to end (at startup)

RESOLVED DUPLICATE of bug 188728

Status

--
enhancement
RESOLVED DUPLICATE of bug 188728
16 years ago
5 years ago

People

(Reporter: sgautherie, Assigned: mscott)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3a) Gecko/20021212

(I see no component that fits this request, so I choose one by guessing...)

I see this behaviour with my POP account.


Reproducible: Always

Steps to Reproduce:
1. Start Messenger, with both options enabled
2. "Compact Folders" starts, and last for some time if there is much to compact
3. "Automatically ..." starts, and "aborts" if "C.F." is still running

Actual Results:  
A dialog is displayed to inform that the Check and Download will have to be
restarted later.


Expected Results:  
Could the Check and Download wait, and start after the Compact has ended only !?


Workaround:
*As it is indicated by the dialog, simply wait for Compact to end, then manually
"Get New Messages" !
Whiteboard: DUPEME

Comment 1

16 years ago
closest bug i can find is bug 101584 which deals
with the mesg itself rather than the action.

Comment 2

16 years ago
188728

*** This bug has been marked as a duplicate of 188728 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
"Res. Dup." agreed:
I did not found bug 188728 because it is written "compact folder" without a "s" :-(


In my initial description, at the beginning of step 2, I think that I answer
"Yes" to a dialog to start compacting.
Component: Networking: MailNews General → Mail Window Front End
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.