Closed Bug 18973 Opened 21 years ago Closed 20 years ago

Forwarding a mail can't use HTML format.

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

Other
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 19239

People

(Reporter: ji, Assigned: bugzilla)

Details

Even you set the HTML format, when you forward a mail, the mode
changes back to plain text.

Steps of reproduce:
1. set the compose format to HTML and restart the application
2. Hilight a mail and click on Forward button

You'll see the compose window is in plain text mode.

Marina checked Windows M11 1999111520 build. Same problem.
Assignee: phil → ducarroz
Reassign to ducarroz
Does the message you select is a plaintext message?
I suppose you default forward is a forward inline and not a forward as attachment. Right?

sound like a dup of bug 15682. Forward Inline doesn't respect your settings bug only the format of the original
message.
The message I select is HTML message and I forward it as an attachment.
Status: NEW → ASSIGNED
Target Milestone: M12
therefore it's a new bug. Ok accepting it...
JI, If you do the same steps but instead of clicking the forward button you do "New Msg". Do you get an HTML
compose window?

I wonder if it's a dup of bug 19239.
Target Milestone: M12 → M13
With 1999120208-M12 linux build, forwarding a html msg does get
a HTML compose window when the format is set HTML and clicking on
the "New Message" button gets the right window too.
Please resolve it as dup. Thanks.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 19239 ***
Status: RESOLVED → VERIFIED
verified as such.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.