"Saved as" message should have their title as default filename

RESOLVED DUPLICATE of bug 92726

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 92726
15 years ago
13 years ago

People

(Reporter: Julien Bidault, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030119
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030119

When offering to save an *.eml mail, mozilla should offer as a default name,
which would be better than the current behaviour

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Like outlook feature, when you save a mail, the filename is the mail's title
(Reporter)

Comment 1

15 years ago
still not implemented in 2003050211

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 92726 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.