two images losslessly made smaller

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Brant Gurganus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 obsolete attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030115
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030115

I made two images losslessly smaller.  They are
/build/package/rpm/SOURCES/mozilla-compose-icon.gif and mozilla-mail-icon.gif. 
I will attach them.  Their size was changed by removing comment information that
some graphics editors add to the file but Mozilla does not render in any way.

Reproducible: Didn't try

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 112070 [details]
mozilla-compose-icon.gif
(Reporter)

Comment 2

15 years ago
Created attachment 112071 [details]
mozilla-mail-icon.gif
(Reporter)

Comment 3

15 years ago
Comment on attachment 112070 [details]
mozilla-compose-icon.gif

I don't know what other reviews would be necessary.  I also don't have checkin
privs for the source repository so when it receives the necessary reviews, it
needs checked in by somebody.
Attachment #112070 - Flags: review?(seawood)
(Reporter)

Updated

15 years ago
Attachment #112071 - Flags: review?(seawood)
This isn't a Build Config bug.
-> Mailnews
Assignee: seawood → sspitzer
Component: Build Config → Mail Window Front End
Product: Browser → MailNews
QA Contact: granrose → laurel
Attachment #112070 - Flags: review?(seawood)
Attachment #112071 - Flags: review?(seawood)
(Reporter)

Updated

15 years ago
Attachment #112070 - Flags: review?(sspitzer)
(Reporter)

Updated

15 years ago
Attachment #112071 - Flags: review?(sspitzer)
where does mozilla-compose-icon.gif come from?  it looks like a toolbar button
in the classic skin, but I don't see it as seperate image in mozilla/themes/classic.
(Reporter)

Comment 6

14 years ago
cc'ing blizzard since he is the original person to checkin those files
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 7

11 years ago
Marking WFM, none of those files even exist anymore.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Attachment #112070 - Attachment is obsolete: true
Attachment #112070 - Flags: review?(sspitzer)

Updated

11 years ago
Attachment #112071 - Attachment is obsolete: true
Attachment #112071 - Flags: review?(sspitzer)
You need to log in before you can comment on or make changes to this bug.