just making some more images losslessly smaller

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: Brant Gurganus, Assigned: Mike Potter)

Tracking

Details

Attachments

(1 attachment)

45.93 KB, application/zip
Mike Potter
: first-review+
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030115
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030115

Here are some images that I made losslessly smaller.

Reproducible: Didn't try

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 112072 [details]
smaller images
(Reporter)

Updated

15 years ago
Attachment #112072 - Flags: first-review?(mikep)
(Assignee)

Comment 2

15 years ago
Why exactly do we want to do this?
(Reporter)

Comment 3

15 years ago
Why not?  The images can also load faster because the extra junk bytes that are
meaningless imagewise do not need to be loaded since they are gone.
(Assignee)

Comment 4

15 years ago
Comment on attachment 112072 [details]
smaller images

Checked into the tree.
Attachment #112072 - Flags: first-review?(mikep) → first-review+
(Assignee)

Comment 5

15 years ago
This is fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.