troika.ru - Incorrect drawing, Try to see this URL on Explorer...

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
--
major
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Pawel Kruchinin, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.0.0) Gecko/20020526
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.0.0) Gecko/20020526

On www.troika.ru text the top of page should be another like it can be seen at
this time (try to see it on Explorer)

Reproducible: Always

Steps to Reproduce:
1. Just try to see.
Actual Results:  
The Image in Mozilla does not have many buttons like it can be seen in Explorer.

Expected Results:  
Correct display.
Error: document.layers has no properties
Source File: http://www.troika.ru/include/scrollx.js
Line: 37


-> Tech Evang (page use document.layer, no bug in Mozilla)
Assignee: asa → nikolai
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: East
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → momoi
Version: Trunk → unspecified

Comment 2

15 years ago
Quitting Evangelism due to lack of time...
Assignee: nikolai → nobody
Summary: Incorrect drawing, Try to see this URL on Explorer... → troika.ru - Incorrect drawing, Try to see this URL on Explorer...

Comment 3

15 years ago
-> other
Assignee: nobody → other
Component: Europe: East → Other
QA Contact: momoi → other
fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.