If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

about:config doesn't work anymore

VERIFIED FIXED

Status

SeaMonkey
Preferences
--
major
VERIFIED FIXED
15 years ago
13 years ago

People

(Reporter: Jo Hermans, Assigned: neil@parkwaycc.co.uk)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
In a 2003012008 build on Mac OS 9.2.2, I don't see anything in the about:config
window - just an empty table with the header. It works with a 20030116 build.

Is this related to the checkins for bug 107418 (in-line editting) or bug 189452
(localization) ?
(Reporter)

Comment 1

15 years ago
I can see the new popup window, which is used for editting, just not the data.

Comment 2

15 years ago
working: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20030119 Phoenix/0.5

not working: todays Phoenix, Mozilla:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030120

http://www.mozillazine.org/talkback.html?article=2839 says that WinXP is also
not working, so OS should be set to ALL.


On the not-working pages, the title can be seen, and the fields
Status/Type/Value can be selected. Nothing can be seen, but rightclick shows a
context menue. Entries are shown, but don´t work, Copy Text & Copy Value don´t
copy, Modify doesn´t open the Modify-Box.

On the working pages, both in Phoenix and Mozilla, the selected line has a
darkblue ( or black? ) background, and seems to be unreadable to me.
Normal background is white, font is green or blue.
(Reporter)

Updated

15 years ago
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 3

15 years ago
Read bug 189452 comment #4: this is probably caused by that bug (works in
2003012005, but not in 2003012008).
You'll also notice a Javascript exception if you open your JS console.

Comment 4

15 years ago
Just want to say "me too"

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030120

Same error seeing the headers, but no content.  and i DO get the javascript
error in the JS debugger, as mentioned in comment #3 above.

Updated

15 years ago
Flags: blocking1.3b?
Keywords: regression
(Assignee)

Comment 5

15 years ago
D'oh! My bad :-(
Assignee: ben → neil
(Assignee)

Comment 6

15 years ago
Created attachment 112142 [details] [diff] [review]
Proposed patch

Comment 7

15 years ago
Comment on attachment 112142 [details] [diff] [review]
Proposed patch

r=varga
Attachment #112142 - Flags: review+
Attachment #112142 - Flags: superreview+
(Assignee)

Comment 8

15 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 9

15 years ago
*** Bug 189917 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Flags: blocking1.3b?
works fine now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.