Nested tags [ <p><a classs=""> ] causes the browser to write new text to the page.

RESOLVED DUPLICATE of bug 177539

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 177539
16 years ago
16 years ago

People

(Reporter: Carlos Bittencourt, Assigned: dbaron)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When you mouseOver the "Flash Newsletter" the new links keep appearing.
Very weird, not sure why it would recreate the link.

Reproducible: Always

Steps to Reproduce:
1. just use the stylesheet and HTML tags combination.
2.
3.

Actual Results:  
same thing.

Expected Results:  
fix the stylesheet parser (but other than that, I think everything works great.)


Default theme and settings (the "easy-start" app was not being used. 
(BTW: how to I start it after the installation? Couldn't find it in neither
Netscape 7 nor Mozilla 1.2.1)

Comment 1

16 years ago
u have the following rules that cause the problem
P:first-line {  text-indent: 20px   }
A:hover {
	COLOR: #cc0000; TEXT-DECORATION: underline
}

it's a dup of bug 177539

*** This bug has been marked as a duplicate of 177539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.