Desktop icon is same colour as default windows background (ie invisible)

RESOLVED DUPLICATE of bug 189844

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 189844
16 years ago
14 years ago

People

(Reporter: Allen C, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.1a) Gecko/20020611
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.1a) Gecko/20020611

the desktop icon (when not highlighted) is the same colour as the default
desktop background on my windows95 build and is therefore invisible except for
the tiny white "shortcut" arrow.  
going to  Properties > shortcut > change icon, there is no alternative that I
could use, (except by using one from another program)


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
There should be a choice of icons, in different colours, so a good contrast with
the background can be selected.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 189844 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.