counter.li.org - can't use combo boxes in forms

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Ajay Gautam, Assigned: Susie Wyshak)

Tracking

Details

(Whiteboard: [login required], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030115
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030115

Was trying to add a new machine at the above mentioned website. The combobox
(such as CPU's, Maker, Type...) etc don't drop down. Something very screwed up.

Works fine in Konqueror.

Reproducible: Always

Steps to Reproduce:

Updated

15 years ago
Summary: can't use combo boxes in forms at counter.li.org → counter.li.org - can't use combo boxes in forms
Whiteboard: [login required]
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
(Reporter)

Comment 2

15 years ago
Tested with build 2003041704. It is working now... Thanks.

Ajay
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.