New Mozilla Splash Screen

RESOLVED DUPLICATE of bug 32218

Status

RESOLVED DUPLICATE of bug 32218
16 years ago
14 years ago

People

(Reporter: steve, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030120
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030120

I've attached a new splash screen that I created for use with Mozilla. I would
love to see it become the default splash screen for the app but I won't hold my
breath.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 112127 [details]
Mozilla splash screen as BMP
(Reporter)

Comment 2

16 years ago
Created attachment 112128 [details]
Mozilla splash screen as gif.

Comment 3

16 years ago
This is a due of Bug 32218. Reporter, please comment/attach there.

Comment 4

16 years ago
Sorry: It's a _dupe_.

Comment 5

16 years ago
Suggestions like this best belong on onw of Mozilla's newsgroups.

*** This bug has been marked as a duplicate of 32218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.