Moving folders, only works once, than have to restart Mozilla Mail

RESOLVED DUPLICATE of bug 188672

Status

MailNews Core
Database
RESOLVED DUPLICATE of bug 188672
15 years ago
9 years ago

People

(Reporter: Ben Clewett, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

When moving folders in Mozilla (My domain of discourse is from one accont to
another using drag/drop, not sure extent of domain) I find the first time works.
 It will then not work again until I stop and restart Mozilla Mail.

Reproducible: Always

Steps to Reproduce:
1. Create folders on one account
2. Drag/Drop to another account.
3. Second time will not work.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 188672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.