Alpha Blended Channels are incorrectly rendered sometimes.

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: markallsopp, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030120
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030120

Two alpha blended channels in a table top of each other with text in it reders
in a broken fashion.

Reproducible: Always

Steps to Reproduce:
1.View a page with this effect
2.
3.

Actual Results:  
Incorrect Rendering

Expected Results:  
Correct Rendering of the page
How about a link to such a page so that this can be tested?
Shold this not be imagelib ?
That depends on what the problem is.  The initial description is utterly
insufficient for deciding that; hence my request for a URL.

Comment 4

16 years ago
Mark, can you provide a sample URL for this bug report?
No response from reporter -> WFM ?

Comment 6

15 years ago
This seems to be related to some general problem with imglib. There are two
duplicates of this bug: #212899 and #217572.
tor recently fixed a similar bug...

jason: in the future, please provide bug references in the form "bug 1235", so
bugzilla can turn that into a link automatically.

Comment 8

15 years ago
Vague description, no testcase, no feedback from filer for 10+ months -> INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.