Easy to accidentally copy newsgroup into local folder by moving the mouse after clicking

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
5 years ago

People

(Reporter: smjg, Assigned: sspitzer)

Tracking

({qawanted})

Trunk
PowerPC
Mac OS X
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2) Gecko/20021126

Sometimes, if I click a newsgroup and move the mouse while waiting for it to
respond, it will tend to copy the whole newsgroup into one of my local folders.
 This happens often when I don't intend it to, as when opening a newsgroup and
then mousing over to another part of the window.

Reproducible: Always

Steps to Reproduce:
1.Click a newsgroup name in the left-hand pane of the mail/news window.
2.While waiting for it to respond by highlighting the newsgroup, move the mouse
over to a local folder name.
Actual Results:  
Copied the whole newsgroup, with all the messages in it, to the local folder
that the mouse happened to be over when it finally opened the newsgroup.

Expected Results:  
Realised that I had released the mouse button before moving the mouse, and not
tried to copy the newsgroup anywhere.

This is a case in which other, more serious problems related to the copying of
newsgroups are likely to occur.  If the inadvertently copied newsgroup has many
messages on it, it will tie up the thread that copies messages for a while, such
that it has trouble in saving messages I work on even to Drafts or Sent Items.

What's more, Mozilla tends to crash ("The application Mozilla has unexpectedly
quit" error) while I am trying to clear up the mess that the copying action has
created.

Updated

16 years ago
Keywords: qawanted
Summary: easy to accidentally copy newsgroup into local folder by moving the mouse after clicking → Easy to accidentally copy newsgroup into local folder by moving the mouse after clicking
Whiteboard: DUPEME
(Reporter)

Comment 1

16 years ago
No such problem in 1.3 beta.  Marking fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.