Suggestion of Print... option in the context menu

RESOLVED DUPLICATE of bug 24221

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 24221
16 years ago
14 years ago

People

(Reporter: Percy Cabello, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

I think it will be a good time saver if adding the Print... option to the
webpage context menu and to selection context menu. There are several web sites
that open new windows without the menu, and pressing Ctrl + P may not me an
intuitive alternative (although a good one), as it was for me justa moments ago.

Reproducible: Always

Steps to Reproduce:
1. Right click on an empty space or a selection of any webpage to reise the
context menu
2.
3.

Actual Results:  
No Print option

Expected Results:  
Present a Print... option

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 24221 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.