Today's Mac's build won't install

VERIFIED DUPLICATE of bug 189689

Status

--
critical
VERIFIED DUPLICATE of bug 189689
16 years ago
10 years ago

People

(Reporter: jo.hermans, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I downloaded mozilla-mac-trunk-full.bin from today (21-Jan-2003 12:27), but I
wasn't able to install. Stuffit complaied that "the integrity couldn't be
verified" (or smtg similar) in browser.xpi and talkback.xpi. I tried twice, and
I cleared the cache in between.

Comment 1

16 years ago
2003012008 has same problem.
but mozilla-mac-trunk-stub.bin works.
(Reporter)

Comment 2

16 years ago
Seems to me a dupe of bug 189689

*** This bug has been marked as a duplicate of 189689 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified as a dupe of bug 189689
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: ktrina → general
You need to log in before you can comment on or make changes to this bug.