Outlook Mail doesn't work in OS 8.6

RESOLVED DUPLICATE of bug 162159

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 162159
15 years ago
13 years ago

People

(Reporter: Jeff Cooper, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016

Again, I apologize if no one is working to fix bugs in OS8.6.  However, this is
a significant problem if there is someone out there working on it.  Although
it's possible to read mail in Outlook, it is not possible to reply, forward, or
anything else.  The browser views the icons as graphics, not clickable functions.

Reproducible: Always

Steps to Reproduce:
1.Use Outlook mail 
2.Open mail and try to reply
3.Impossible to reply, forward, or anything else using icons

Actual Results:  
Clicking icons closes the browser window.  Holding down the mouse makes the
browser think that you want to download the image of the icon rather than link
to its function

Expected Results:  
Make the mail icons functionable for OS 8.6
Outlook!? Are you talking about Mozilla Mail?

Also, your Mozilla build seems pretty old. Upgrade to a nightly build, 1.2.1, or
1.3a.
(Reporter)

Comment 2

15 years ago
I'm talking about Outlook Webmail (web access email).  So, it's not Mozilla mail
I'm talking about here.  Also, yes, I suppose 1.2.1 is not the latest version,
but I'm running a lab that I have to individually upgrade computers, and
switching over to 1.3 isn't the highest thing on my agenda.  I will definitely
do that if you think that will fix this (and other bugs).  My guess though is
that this is more related to OS 8.6 than anything else.  It seems to me that
most of the bug fixes and fixers are concentrating on OSX or at least OS9.x. 
However, many K-12 schools (whom I support) won't get even to 9, let alone 10,
therefore I think that paying some attention to 8.x issues is important.

Thanks for your help.

Jeff Cooper
Education Technology Specialist
College of Education
Pacific University

Comment 3

15 years ago
Probably dup of Bug 162159.
If so, this is not MacOS 8.6 only.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 162159 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: other → Mac System 8.6
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.