Status

MailNews Core
Networking: SMTP
RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: peio popov, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

When trying to send an email to almost every second email it returns me the
error from this gif -  http://peio.org/mozerror.gif and after two or three
attempts the mail is send successfully. The problem is not in the smtp server
because when i open a terminal connection it acts as expected. 

Reproducible: Sometimes

Steps to Reproduce:

Comment 1

16 years ago
Are you sure it's not an issue with your SMTP server?
The error message is the SMTP server's message, and not Mozilla's

What happens when you try another mailreader, such as Outlook Express or Eudora?
(Reporter)

Comment 2

16 years ago
Yes , I think it's my ISP's smtp server to blame. 
In my previous mail client I used the option to send mail only after pop
authentication and It worked. 
Please, excuse me. 

Comment 3

16 years ago
per comments, 
-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.