New bookmark should insert the bookmark before the selected bookmark

RESOLVED DUPLICATE of bug 187061

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 187061
16 years ago
14 years ago

People

(Reporter: Jean-Pierre Melkonian, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030117
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030117

a new bookmark is added after the last bookmark of the folder containing the
selected bookmark

Reproducible: Always

Steps to Reproduce:
1. Manage Bookmarks
2. Select a bookmark in a folder
3. File->New>Bookmark

Actual Results:  
The bookmark is added after the last item of the folder

Expected Results:  
Insert the bookmark just before the selection

"new separator" works perfectly and insert the separator  before the selected item

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 187061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.