Mail display window converts every word containing a colon to a hyperlink

RESOLVED DUPLICATE of bug 183111

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 183111
15 years ago
4 years ago

People

(Reporter: Tero Kinnunen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

In for example Finnish it is common to separate word endings from acronyms or
foreign words with a colon, example "ssh:lla" or "mozilla.org:ssa". Mail window
converts these words to a hyperlink, and clicking the link causes "ssh is not a
registered protocol" alert.

Reproducible: Always

Steps to Reproduce:
1. Open a mail or news message which contains a word with a colon in the middle,
for example "ssh:lla"

Actual Results:  
"ssh:lla" is represented as a hyperlink.

Expected Results:  
No hyperlink.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 183111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.