Mail starts trying to download if one switches from Navigator, and cannot be stopped

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: michael.graubart7, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030109
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030121

If one is in Navigator (but is not connected to the line) and switches over to
the Mail page, Mail starts trying to download. It is then impossible to stop
this futile activity (futile because of not being online) other than by quitting
from Mozilla altogether.

This does not happen with Build 20030109, even though the Preferences and
Account settings are identical (I have both builds available at the moment, but
only one set of Preferences, etc.)

Reproducible: Sometimes

Steps to Reproduce:
1. Without making the line connection, open Navigator and Mail. Switch to Navigator.
2. Now switch to Mail. (Usually it starts to try to download mail.)
3. Click 'Stop'.

Actual Results:  
At 2., Mail usually starts tyrying to download mail.
At 3., 'Stop' fails to stop the process.

Expected Results:  
At 2., downloading should not have started.
At 3., assuming that downloading had started, it should have been stopped.

Mac G3 (old beige tower), OS 9.2.2.  Modern theme.
Mac classic builds are "dead"

You could try a 1.3.1 OS classic build from here :
http://wamcom.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.