(suggestion) offline mode

VERIFIED DUPLICATE of bug 8039

Status

()

Core
Networking
P3
enhancement
VERIFIED DUPLICATE of bug 8039
18 years ago
18 years ago

People

(Reporter: Chris Booton, Assigned: Gagan)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you are in offline mode and are viewing a page that is stored on your hard
drive and on that page there is an image or images that are not stored in your
cache then Netscape will complain that it cannot connectt o the network and tell
you to go into online mode to connect to it. I find this message annoying and
when you are in offline mode instead of doing this what it should do is use a
small "not available while offline" type icon if you are in offline mode and
cannot access an image of other file while offline. This way you know there is a
problem but don't have to get that annoying prompt everytime. Int he case of an
html file when you click on a link to it (if that's what you are doing) then it
could do a simply "not available offline" sign next to the select hand. If you
try to open it with the location box or "open page" then it could do the prompt
that the page is not available offline.

Updated

18 years ago
Severity: normal → enhancement

Comment 1

18 years ago
this is an enhancement request
Assignee: leger → gagan
Component: Browser-General → Networking
Changing to networking component and reassigning.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Summary: (sugestion) Getting rid of that annoying "Netscape could not connect to the network ..." message → (suggestion) offline mode

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
*** This bug has been marked as a duplicate of 8039 ***

Updated

18 years ago
QA Contact: leger → tever

Comment 4

18 years ago
re-assigning QA contact to myself

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
verified duplicate of 8039
You need to log in before you can comment on or make changes to this bug.