Mozilla locks up during reservation process

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Mike Calmus, Assigned: asa)

Tracking

({hang})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

Mozilla locked up after second step of booking process and had to be force quit.

Reproducible: Always

Steps to Reproduce:
I did a search on Continental's site by schedule. I chose a round trip schedule.
At the page requesting a login, I did not enter one and chose continue. On the
next page, I entered preference information including a Northwest frequent flyer
number. When I clicked continue on this page, I got a "spinning wheel of death"
and had to force quit the browser. If more specific steps are required to
reproduce, please let me know.
Mike, is this reproducible?  i.e. if you repeat those steps do you get the hang
again?

Comment 2

15 years ago
Works for me, but I did not have a frequent flyer number. My version of Mozilla
is also newer -  2003012003, Mac OS X 10.2.3
(Reporter)

Comment 3

15 years ago
It happened exactly the same way the second time I trid it. I did not try again.

Comment 4

15 years ago
Mike, can you still reproduce this problem using a current nightly build? If so,
please attach a Sampler report generated during Mozilla's hang.
(Reporter)

Comment 5

15 years ago
It worked ok when I just tried it with 1.3b.

Comment 6

15 years ago
Resolving WFM per comment 5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.