javascript is not triggered on image map

RESOLVED DUPLICATE of bug 110072

Status

()

Core
DOM: Events
RESOLVED DUPLICATE of bug 110072
15 years ago
15 years ago

People

(Reporter: a9403825, Assigned: saari (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3b) Gecko/20030120
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3b) Gecko/20030120

look here:
http://www.sozialprojekte.at/dev/mytest/

first image: the whole image is an image map - onmouseover call a javascript
popup window

this one works in all browsers!

second image: only the inner rectangle (questionmark) is defined as image map -
should display popup as with the first image

with all browsers I testet (IE,NN4.6,Phoenix0.5) this works but it does not work
with Mozilla 1.3b (build: 20030120)

if I move my mousepointer long enough over the questionmark the js is eventually
triggered...

it's like mozilla interprets the coordinates wrong/different and only a certain
spot triggers the js (but I can't locate that certain spot)

don't know if this is related but when I refresh that page (F5) the status bar
keeps displaying: Transferring data from...




Reproducible: Always

Steps to Reproduce:
1.
2.
3.
jkeiser, is this a result of your recent event changes?
Assignee: rogerl → saari
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → DOM Events
Ever confirmed: true
OS: Windows XP → All
QA Contact: pschwartau → vladimire
Hardware: PC → All

Comment 2

15 years ago
Looks like its a dupe of 110072

*** This bug has been marked as a duplicate of 110072 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.