SUBMIT/CANCEL buttons disappear

RESOLVED INVALID

Status

()

Core
Layout: Images
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Leon D. Zetekoff, NCE, Assigned: Jim Dunn)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a; MultiZilla v1.1.32 final) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a; MultiZilla v1.1.32 final) Gecko/20021212

Running 1.3a (not nightly build)
Installed a bunch of plugins (Qprefs, Multizilla, etc) and when a form is
populated to the screen a very small gray rectangle takes the place of the
SUBMIT button; the CANCEL button disappears.

Also relating to XUL plugins, when installing same previously installed items
tend to disappear and/or toolbars seem to disappear partially or in whole. Takes
a bit of work to get things back to where they should be.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
what url does this happen at?
(Reporter)

Comment 2

15 years ago
anywhere...it also seems to stop executing Java 1.1.8 applets as I can not login
to my remote server using IBM's DTOC (Desktop on Call) - I just get the main
screen which shows which host(s) are available and when I try and click on the
hostname it does nothing. I'm wondering if this is related to MultiZilla; I'm
going to try and figure out how to remove it (the java stuff not running); the
menu bar and other things disappearing happened even before I installed Multizilla.

Hope this helps.

Thanks Leon
"anywhere" is not a useful ansewr.  For example, does anything disappear at
http://bugzilla.mozilla.org/show_bug.cgi?id=190038 ?

Do you have XBL form controls enabled in debug preferences?
(Reporter)

Comment 4

15 years ago
you don't have to be online for the menu bars and button bars to disappear thats
what I meant by anywhere and I should have clarified.

Yes I do have XBL Forms Control enabled.

I tried to uninstall Multizilla this morning and most of it is gone but the
browser window still has some remenants of it so I'm thinking I might reload
Mozilla after blowing away my chrome directory and then reload items one at a
time when I get some time???

Leon
> Yes I do have XBL Forms Control enabled.

Ah, that would do it.  Those have been removed from the build for now (the ui
for the pref should really be removed as well, but...).  Turning them off should
help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

15 years ago
Ok that's interesting...I ended up reloading Mozilla 1.3a but my default userid
still came up in what looks like a blank kiosk mode. I had to remove the mozilla
directory (renamed it) and reinstalled. That made things come back but after a
little while (don't know what little is) the mozilla window became totally
scrambled with text mode stuff instead of GUI fonts. Somehow even between
installs Mozilla remembers some things. So for now I'm using another Mozilla
userid BUT how can I migrate all my passwords from one Mozilla account to another?

I'll try and do a screen capture tomorrow of what this looks like and post here.

Also, regarding the chrome-installed.txt (and others) file can these have a <CR>
on each line to make it easier to edit?

Thanks, leon
(Reporter)

Comment 7

15 years ago
Created attachment 112407 [details]
what mozilla looks like now using default account

This relates to my previous post...how can one fix this?

Thanks Leon
You need to log in before you can comment on or make changes to this bug.