All users were logged out of Bugzilla on October 13th, 2018

download windows doesn't show in the taskbar

RESOLVED DUPLICATE of bug 62829

Status

--
enhancement
RESOLVED DUPLICATE of bug 62829
16 years ago
2 years ago

People

(Reporter: mporta, Assigned: law)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

I've configured mozilla to use multiple window when downloading files (I don't
use the donwload manager). The problem is that all these windows doesn't show in
the gnome or kde taskbar (and neither in Windows2000, I think).
To see the status of the various downloads I must iconify all the browser windows.
Showing the download windows in the taskbar would solve this problem.
Thanks.


Reproducible: Always

Steps to Reproduce:
1. start linux with gnome or kde (windows too)
2. download a file
3. the download window isn't showed in the taskbar.
.
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → petersen

Comment 2

16 years ago
Can you please try with a current nightly?
I've never found that behaviour in w98.
The progress windows correctly set the "temporary window" flag on themselves. 
If your window manager does not show such windows in whatever list you want,
that's a problem with your window manager.

Comment 4

15 years ago
Reporter: Is this still a problem with a current Mozilla build? Also notice
Comment 3

Comment 5

14 years ago
Duping to similar bug 62829 . Reporter, if you feel this was done in error
please REOPEN.

*** This bug has been marked as a duplicate of 62829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.