Dialog asking if user wants to return receipt should appear only after message is displayed

RESOLVED DUPLICATE of bug 151244

Status

SeaMonkey
MailNews: Backend
RESOLVED DUPLICATE of bug 151244
16 years ago
10 years ago

People

(Reporter: Fernando Fernandez, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

If the message is not displayed the user has some trouble deciding wether to
return receipt or not. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Display message before asking if user wants to return receipt.
(Assignee)

Comment 1

16 years ago
are you talking about a large message that hasn't finished displaying? We only
ask for return receipts when a message is selected and is being retrieved.

Comment 2

16 years ago
Reporter are you requesting something like this in bug 151244
(process ret recpt only after mesg has been fully loaded)?


Comment 3

16 years ago
from reporters email:
>Yes. I'm sorry for the duplication. I really searched the bug list but the
short >writing fooled me

Marking as dupe of bug 151244

*** This bug has been marked as a duplicate of 151244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Return Receipts → MailNews: Backend
QA Contact: grylchan → offline
You need to log in before you can comment on or make changes to this bug.