[PP]Large table hangs in 5.0

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Christine Hoffman, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using the following builds:
Win: 1999111608
Mac: 1999111608
Linux: 1999111609

Steps to reproduce: Open URL above.

Expected result: Page should load without hanging
Actual Result: Page hangs in 5.0 (across platform).

This is an offshoot of bug #2300. In that bug, 5.0 crashes. This is no longer
happening; however, now the page is hanging in 5.0 - better translated, page
has not loaded after 15 minutes.
(Reporter)

Updated

19 years ago
Summary: Large table makes hangs 5.0 → Large table hangs in 5.0

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 1

19 years ago
I'm not seeing the problem. It doesn't load on Nav4.6.
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
OS: Windows 95 → Linux
Hardware: All → PC
Summary: Large table hangs in 5.0 → [PP]Large table hangs in 5.0
(Reporter)

Updated

19 years ago
Resolution: WORKSFORME → ---
(Reporter)

Comment 2

19 years ago
Testing using 12/15 build, page now loads on Win and Mac. However, it still
hangs on Linux (tested on Linux Red Hat 6.0 - Linux 2.2). Reopening and marking
it a parity bug.

Updated

19 years ago
Assignee: karnaze → waqar
Status: REOPENED → NEW

Comment 3

19 years ago
Waqar, can you take a look, since it is Linux only.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
I'm going to mark this WORKSFORME because after an extended time (15 min +) of
trying to loan on Linux (Linux appeared to hang), the page finally loaded. The
issue of 'hanging' is no longer apparent even though the performance time is
poor.
You need to log in before you can comment on or make changes to this bug.