Enter key is not working in address bar.

VERIFIED DUPLICATE of bug 190064

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 190064
15 years ago
13 years ago

People

(Reporter: Frederic Bezies, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030121
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030122

Simple.

Grab 200301200 nightly and try to go to a website pressing enter, for example,
http://www.mozilla.org/ and nothing happens, besides killing your enter key.

I also see this on a "homemade" build with current CVS trunk.

Reproducible: Always

Steps to Reproduce:
1.Follow details.

Actual Results:  
Nothing !

Expected Results:  
Go to address

Looks like a smoketest blocker, isn't it ?
You have tested a new profile ? (to be sure)
forget it :-)

looks liek bug 190064

*** This bug has been marked as a duplicate of 190064 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.