If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Basic/Advanced option for Mail Accounts and Newsgroups Tree (Sidebar)

VERIFIED DUPLICATE of bug 30057

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 30057
15 years ago
13 years ago

People

(Reporter: Alan Ogilvie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Don't know about others, but lets see what you make of this comment:

I have 5 accounts (all POP3) set-up in Mozilla, I also have extensive Local
Folders and have all accounts configured with at-least a catch all Filter which
moves all incoming mail into a folder within Local Folders. Each account is also
configured to store all Drafts/Templates/Sent mail in the Local Folder's special
folders (Drafts/Templates/Sent).

What do I end up having... well, for each account I have Draft/Template/Sent
folders which are never used... and Local Folders always comes below all the
accounts (above Newsgroups).

1/ Perhaps we could offer a preference on the Account's Manager to hide/show
special folders for the each account
2/ or perhaps just always move everything to a Local Folder and have one inbox
per account (since I find Local Folders are easiest to backup, or access remotely)

... or something else, what does anyone think?

Alan

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A

Comment 1

14 years ago
This appears to be essentially a dupe of bug 30057.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 30057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.