form submit with file upload doesn't submit

RESOLVED WORKSFORME

Status

()

Core
HTML: Form Submission
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: ebnf, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030122

Tried to submit a file attachment using the bugzilla file upload form and it
failed to work.  Clicking submit sends you back to the form submission page
without actually working.  

Verified with same data on Mozilla 1.0.1 (Redhat 8.0)
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003 and that one
works, but the nightly from 20030122 does not.

Reproducible: Always

Steps to Reproduce:
1. Fill out the bugzilla attachment form.
2. Click submit.
Actual Results:  
Reloaded the bugzilla page without uploading the file.

Expected Results:  
Uploaded the file and gone to the bugzilla upload success page.
jkeiser?  darin?  This is most likely one of you....

Comment 2

16 years ago
I can't reproduce this bug with 2003020408-trunk/Linux.

Comment 3

16 years ago
Yes, I can upload attachments too, in 2003020308.  Reporter, can you try another
nightly?  Maybe a network problem existed in the build you were using ...
(Reporter)

Comment 4

16 years ago
I'll try todays' nightly and see if it still happens.
(Reporter)

Comment 5

16 years ago
Created attachment 113703 [details]
test attachment, ignore
(Reporter)

Comment 6

16 years ago
Works now, I don't know what was wrong with the earlier build I used.  That
build seemed to have quite a few other problems though.
Thanks !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.