helper application not shown in preferences

RESOLVED WORKSFORME

Status

Core Graveyard
File Handling
--
major
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: Peter Hacker, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; de-AT; rv:1.2.1) Gecko/20021201
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; de-AT; rv:1.2.1) Gecko/20021201

After upgrading from moz1.1 my helper applications no longer shown (but work!!!)
in preferences.
Additional I cant launch new helper applications.

Reproducible: Always

Steps to Reproduce:
1.open preferences
2.open helper application
3.try to launch a new helper application
4.after clicking OK nothing happens

Actual Results:  
nothing

Expected Results:  
helper application will not be launched
1.2.1 is already old. You must use the latest milestone build for reporting bugs.
Many bugs in the helper apps are fixed with a bug-fix in the current nightlys. 
Can you please test a nightly build (but NOT from today since todays builds are
broken)
-> file handling
Assignee: asa → law
Component: Browser-General → File Handling
OS: other → OS/2
QA Contact: asa → petersen

Comment 3

15 years ago
Did you test this on a current build?

Comment 4

15 years ago
Please test this on a current build or I am going to close it.

Thanks

Comment 5

15 years ago
Please retest on 1.3b and reopen if you have the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.