when i will search in a special searchwindow, nothing happens by mouseclick after i entered the search.

VERIFIED DUPLICATE of bug 190123

Status

Tech Evangelism Graveyard
German
VERIFIED DUPLICATE of bug 190123
15 years ago
3 years ago

People

(Reporter: jense_mann, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.2.1) Gecko/20021130

When i klick with the left mousebutton to start the search, nothing happens. In
the status-line i can read: java script: qsearch.submit()
When I do press the enter-button the search runs.
With IE it starts.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
mozilla should open the search-results

Comment 1

15 years ago
dupe of bug 190123

*** This bug has been marked as a duplicate of 190123 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.