mozilla showing "SAVING" window on top of save dialog

RESOLVED DUPLICATE of bug 189897

Status

SeaMonkey
General
P2
major
RESOLVED DUPLICATE of bug 189897
15 years ago
12 years ago

People

(Reporter: Michael Gabriel, Assigned: Darin Fisher)

Tracking

({regression})

Trunk
mozilla1.3beta
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
mozilla trunk 2003011908 win2k
is showing "SAVING" window which outputs the domain name of the servewr your
currently running a download from on top of save dialog
(Reporter)

Comment 1

15 years ago
Created attachment 112319 [details]
Screenshot showing the window
This works in a build from the evening of the 16th, fails in a build from the
evening of the 17th.  Steps to reproduce:

1)  Start browser
2)  Go to http://www.mozilla.org
3)  Make sure download manager is selected (not progress dialog)
4)  Shift-click on a link
5)  Save

I get an error dialog when I do that.

Darin, does your pipe patch fix this?
Assignee: asa → darin
Keywords: regression
OS: Windows 2000 → All
Hardware: PC → All
(Reporter)

Comment 3

15 years ago
for me that happens with the progress dialog AND the download manager
yeah, I see it with both.  It's intermittent for me with progress dialog,
consitent with download manager (hence the directions)
(Assignee)

Comment 5

15 years ago
investigating for 1.3b...
Severity: normal → major
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla1.3beta
(Assignee)

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 189897 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

15 years ago
bug 189897 is about some download error and not being able to chancel
is there some deeper equalance or aint this a dupe ?
Both bugs are a result of the error-handling in the download code triggering
incorrectly.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.