"don't send" button blank on ctrl/control-return/enter in compose window

RESOLVED DUPLICATE of bug 190128

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 190128
16 years ago
14 years ago

People

(Reporter: myk, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When composing a message if I hit ctrl-enter to send the message immediately the
confirm dialog's "don't send" button is blank (the "don't send" label is missing).

Tested on Linux 2003-01-22-08.

Comment 1

16 years ago
Similar to bug 190128 (related?)

regression.

bad night last night.
Status: NEW → ASSIGNED
Flags: blocking1.3b?
Keywords: regression
yeah, it's a dup.

ugh.

*** This bug has been marked as a duplicate of 190128 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Flags: blocking1.3b?
(Reporter)

Updated

14 years ago
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.