Chatzilla Startup pref page fails to show lists when only one item

VERIFIED FIXED

Status

VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: bugzilla-mozilla-20000923, Assigned: bugzilla-mozilla-20000923)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20030120 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030121

The two lists in ChatZilla > Startup show up blank when there's only one item in
the associated pref.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

16 years ago
My silly mistake, fixing.
Assignee: rginda → twpol
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

16 years ago
Created attachment 112352 [details] [diff] [review]
Patches startup.js in prefpanels.
(Assignee)

Updated

16 years ago
Attachment #112352 - Flags: review?(rginda)

Comment 3

16 years ago
Comment on attachment 112352 [details] [diff] [review]
Patches startup.js in prefpanels.

r=rginda
Attachment #112352 - Flags: review?(rginda) → review+
(Assignee)

Updated

16 years ago
Attachment #112352 - Flags: approval1.3b?

Comment 4

16 years ago
Comment on attachment 112352 [details] [diff] [review]
Patches startup.js in prefpanels.

a=asa (on behalf of drivers) for checkin to 1.3beta.
Attachment #112352 - Flags: approval1.3b? → approval1.3b+

Comment 5

16 years ago
checked in
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

16 years ago
Appears fine in ChatZilla 0.8.16. Verifying.
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.