down arrow no longer works in autocomplete droplist

VERIFIED DUPLICATE of bug 190064

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 190064
15 years ago
9 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Aaron Leventhal)

Tracking

({access, regression})

Trunk
PowerPC
Mac OS X
access, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
found using 2003.01.22.07 mach-o commercial bits on Mac OS X 10.2.3. this was
not a problem with 2003.01.21.07 mach-o comm bits, so this regressed quite
recently. not sure whose checkin would've caused this since the tree had been
very busy --aaronl, could you pls check? do reassign as needed.

0. must have location bar (urlbar) autocomplete turned on.
1. go to the urlbar and clear out its contents (if any).
2. start typing the url of a site you've visited before. eg, any
bugzilla.mozilla.org page.
3. when the autocomplete droplist appears, hit the down arrow key to select an item.

results: hitting the down arrow key doesn't move selection at all.
(Reporter)

Comment 1

15 years ago
i'll check on other platforms once there are builds that've passed smoketests.
(will also recheck this on mac when that happens.)
(Reporter)

Updated

15 years ago
QA Contact: claudius → sairuh
Isn't this bug 190064, basically?
(Reporter)

Comment 3

15 years ago
thanks for pointing that one out, boris --somehow managed to miss that one with
my  queries.

*** This bug has been marked as a duplicate of 190064 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
v dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.