Customize button crashes browser

VERIFIED DUPLICATE of bug 15899

Status

P3
major
VERIFIED DUPLICATE of bug 15899
20 years ago
14 years ago

People

(Reporter: rwatkins, Assigned: leger)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
When I click on the "customize..." button at the top of the left column-o-stuff,
 the browser crashes:  'The instruction at "0x604f2123" referenced memory at
"0x00000000".  The memory could not be "read".
 ' Happens 100% of the time.

I am running NT SP6, Riva TNT 1 chipset (Diamond Viper V550), NVidia OEM drivers
 4.00.1381.0208, 4.0.0.  Celeron 400, 128MB of RAM.   I don't remember when I
last updated the video drivers.  I *think* these are the very most recent ones.


I am running Milestone 10.  It will not allow me to enter this in the "version"
field up yonder.
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 15899 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
QA Contact: leger → elig

Comment 2

20 years ago
Verified duplicate of now-fixed bug. Thanks, Mats!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.