Right-Click not working on Personal Toolbar Bookmarks (different bug than folders)

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: Mel Reyes, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030122

I'm posting a new bug but now there are now right-click menus on personal
toolbar links since I could only find one for personal toolbar folders.  Seen
with new gre 1/22 builds.

Reproducible: Always

Steps to Reproduce:
1. Open browser profile with links in the personal toolbar
2. right-click on bookmark in the personal toolbar

Actual Results:  
no menu but you get a empty tooltip

Expected Results:  
right-click and context menu pops up

I've seen this since the new GRE nightly builds began.

Comment 1

16 years ago
seeing on linux too
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Comment 2

16 years ago
This seems to be fixed by bug 190256 as everybody assumed it would be.
At least it does work for me now and didn't yesterday.
Feel free to correct me if I'm wrong.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
*** Bug 191376 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.