Browser Gives /content/newserver.xul error and hangs

VERIFIED DUPLICATE of bug 190151

Status

--
blocker
VERIFIED DUPLICATE of bug 190151
16 years ago
2 years ago

People

(Reporter: mrtech, Assigned: ssaux)

Tracking

({smoketest})

1.0 Branch
x86
Windows XP
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030122

When you try loggin in to upromise.com the browser gives the following error

The file /content/newserver.xul cannot be found. please check the location and
try again.

and then hangs the whole browser and any other browser windows.

Reproducible: Always

Steps to Reproduce:
1. goto http://www.upromise.com/displayServlet?su=8300&cx=l0
2. click on login

Actual Results:  
 the browser Gives /content/newserver.xul error and hangs

Expected Results:  
continue wiht login page

No talkback, the browser just hangs.
Confirming...   

Encountered with http://support.checkpoint.com/ while attempting to open into 
new tab (ctrl-enter).

Have browser set to open last page on startup.   Get the error immediatly.  
Can OK the alert.   Window has focus.   Can then ctrl-[1-5] to get a new 
window. But that window is useless.  chatzilla won't connect to server, mail 
won't retreive, ... 

Using build 2003012304 WinXP.
Status: UNCONFIRMED → NEW
Ever confirmed: true
-> security:general

Based on 
Component: Browser-General → Client Library
Sorry, last comment should have been:

-> PSM based on newserver.xul being called on files located 
in /security/manager/pki

Reassigning owner and QA now.
Assignee: asa → ssaux
QA Contact: asa → junruh

Comment 4

16 years ago
Reproduced on build 20030123-04

This happens with all sercure sites, encrypted email included.
Flags: blocking1.3b?

Comment 5

16 years ago
Probably a dupe of bug 190151.
Version: unspecified → 2.4
If it is, consider adding part of this summary to bug 190151's.
At the point of hanging, I didn't realize I was entering a
secure site.  newserver.xul in the alert box gives a clear
(and low frequency) phrase for reporters to search for.

Comment 7

16 years ago
Visiting http://support.checkpoint.com/ takes you immediately to
https://support.checkpoint.com/login.jsp
Quinn, until this is fixed, you can use a Jan. 21 build to reach that site.


*** This bug has been marked as a duplicate of 190151 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
This dialog pops up when trying to use IM in the commercial product.  It blocks
the activation/startup process there. 
Severity: critical → blocker
Keywords: smoketest

Updated

16 years ago
Flags: blocking1.3b?

Comment 9

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.4 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.