If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Networking
RESOLVED WONTFIX
15 years ago
6 years ago

People

(Reporter: benc, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030122

STEPS:
run browser buster.
observe the load set test hang and crash at http://www.wellsfargo.com

confirmed this by going to the page manually.

For some reason, talkback does not fire.

Comment 1

15 years ago
hmm... my debug win2k build w/ some local changes WORKSFORME.  most importantly,
my tree includes the patch for bug 189689, which might be part of the cause of
the problem you were seeing.  i have some other changes in my tree, so could you
please try this out with tomorrow's build to see if it isn't just a duplicate of
bug 189689.  thx!

fixing summary since you said that the browser *crashed* at this site.
Keywords: crash
Summary: Hang w/o talkback → Crash w/o talkback
(Reporter)

Comment 2

15 years ago
sites that hang and crash:
www.bn.com
www.intel.com

URL's that are stuck "transfering data" from akamai.net:
www.apple.com
(one other)

breaks buster framing: (opens as the only frame and stops the buster load harness)

http://www.bxa.doc.gov/Encryption/regs.htm
Keywords: crash
Summary: Crash w/o talkback → Browser buster results

Comment 3

14 years ago
http://aulos.mainichi.co.jp/all-index.html is dead. Remove from intl buster, and
please fix the random one.

Comment 4

11 years ago
-> default owner
Assignee: darin → nobody
Component: Networking: HTTP → Networking
QA Contact: networking.http → networking
Browser buster is gone
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.