Click on Send ==> Mozilla freezes

VERIFIED DUPLICATE of bug 168516

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 168516
15 years ago
10 years ago

People

(Reporter: Gerard Gachelin, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Since Mozilla 1.2.1, sometimes, after composing a message, when I click on Send,
Mozilla freezes. Everything is broken (messenger and navigator).
I have to quit the session.
When I restart Mozilla, I can read new messages, but I can't send new messages
anymore.
I have to destroy my mozilla account and create a new one.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Reporter: Does deleting xul.mfl help? Then this is probably a dupe of Bug 168516
the file is "xul.mfasl" and it's in your mozilla profile-directory
(Reporter)

Comment 3

15 years ago
I removed XUL.mfasl and Messenger is working fine.
Thanks a lot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
this must be duped, not fixed...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

15 years ago
.

*** This bug has been marked as a duplicate of 168516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.