automatic deletion of old messages

RESOLVED DUPLICATE of bug 11055

Status

MailNews Core
Networking: IMAP
--
enhancement
RESOLVED DUPLICATE of bug 11055
16 years ago
10 years ago

People

(Reporter: John Coonrod, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Mozilla allows "sent" and "trash" messages to expand indefinitely. It would be
very handy to be able to set a limit - either by date or number of messages -
and allow mozilla to automatically delete older messages beyond the limit.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 11055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Request - automatic deletion of old messages → automatic deletion of old messages
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.