The search function on CNN's main page doesn't work with chimera.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: grobinson, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030122 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030122 Chimera/0.6+

It does work, however, with Mozilla. 

To see the bug, type some text into the search box and hit Search. On my
machine, nothing happens.

Reproducible: Always

Steps to Reproduce:
1.Type some text into the search box
2.Hit Search
3.Observe that nothing happens.

Actual Results:  
Nothing

Expected Results:  
It should have done the search.

Comment 1

16 years ago
This works for me under the 2003-01-23-04 NB under 10.2.3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

16 years ago
This works for me under the 2003-01-23-04 NB under 10.2.3.
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.