Tabs won't load and cannot be closed

RESOLVED DUPLICATE of bug 137477

Status

RESOLVED DUPLICATE of bug 137477
16 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using trunk build 20030123-08 on Win 2k.

Usually, I open tabs by right-clicking on links, then selecting "Open in new
tab". With today's build, a tab sometimes does not load the page it should. Such
an empty tab cannot be closed then, neither by right-clicking and selecting
"Close tab" nor by Ctrl-W.

Tabs that load succesfully can be closed.

I have not yet found out when this will happen and when this will not happen.

Reproducible: Sometimes

NOTE: There are quite some bugs which sound similar to this one, none of which
really describes what I experience.

Would anybody please look if this can be reproduced and if so, confirm this bug.

Comment 1

16 years ago
Confirming on today's build, Windows 98.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Benedikt, is this bug 137477?
(Reporter)

Comment 3

16 years ago
It is, though I haven't been able to reprouce this with any other trunk build
than the one mentioned in the original description.

Thanks for the research.

*** This bug has been marked as a duplicate of 137477 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.