Mozilla fails to quit/exit

RESOLVED DUPLICATE of bug 190158

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 190158
15 years ago
13 years ago

People

(Reporter: Paul Bergsagel, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030117
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030117

Browse for a while. When I log out or quit Mozilla I get the spinning beachball
and Mozilla will not quit.

Reproducible: Sometimes

Steps to Reproduce:
1.Surf, check mail/news for a while, likely for longer than 1/2 hour
2.Quit Mozilla.

Actual Results:  
Mozilla fails to quit.

Expected Results:  
Mozilla should quit.

I am using the MachO version of Mozilla.

Comment 1

15 years ago
*** Bug 190350 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 190158 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.